Die Installation des Updates KB4041676 führte auf einem Windows 10 zu einem Bluescreen mit dem Fehler „INACCESSIBLE BOOT DEVICE“. Es heißt der Fehler trete nur auf wenn ein WSUS im Netzwerk die Updates verteilen würde, in dem vorliegenden Fall existiert jedoch kein WSUS in dem Netzwerk und somit fehlt auch die Möglichkeit die Verteilung des Updates zentral zu verhindern. Das Update muss also entweder deinstalliert, oder ein Backup eingespielt werden.Read More →

Wenn der Server mit Veeam nicht zur Verfügung steht, oder gar der Veeam Server wiederhergestellt werden muss, dann steht man erst einmal vor einem Problem, man kann die VM aber ohne Veeam mit Veeam Extract wiederherstellen. Glücklicherweise liefert Veeam mit jeder Installation das Tool Veeam Extractor mit. Damit ist es unter Linux, wie unter Windows mit und ohne GUI möglich aus einer .vbk-Datei die seitens des Hypervisors erforderlichen Dateien zurückzusichern, so dass diese anschließend z.B. auf den vSphere Host übertragen werden können.Read More →

If you have just updated to iOS 11 and are using the native iOS mail app to connect to your Microsoft Exchange 2016 Server running under Windows Server 2016, then you’ll have to deal with several problems like not being able to send / receive mails. The cause is that iOS 11 now uses HTTP/2 to communicate with Exchange. HTTP/2 is also the preferred method of Server 2016 to communicate with clients when Exchange ActiveSync is being used. It seems that there are problems with the correct implementation of HTTP/2. The current workaround is to disable HTTP/2 on the Windows Server.Read More →

If your OWA or ECP Site are showing blank pages after Login and your Outlooks are having problems connecting to the server, then its worth to check the certificates of the „Exchange Back End“ in the IIS. I have heard of cases were the IIS lost the information which certificate has to be used for the Back End after a server crash. I myself experienced the same after replacing an outdated self-signed certificate and forgot to change it for the Exchange Back End, too. Right-Click on „Exchange Back End“ Click „Bindings“ (the screenshot is from a German system…) If you see „Not selected“ than you have to choose aRead More →

After upgrading a Veeam Backup & Replication 9.0 installation to version 9.5 the tape job stopped working with an error:

  Something must have gone wrong during the upgrade with the database, but the solution is really simple: Clone the job (right click on the job), delete the original job, enable the cloned one and it’ll work fine again.Read More →

Today I had a customer who lost nearly all his Desktop Icons -> he has been logged on with a temporary user profile. The Application Log shows an Error 1505 for the User Profile Service. This error is fairly easy to solve, Microsoft has published a KB article for this specific problem: https://support.microsoft.com/en-us/kb/947215Read More →